Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited
Incident Report for Alpine IQ
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring results. All functionality should now be restored
Posted Dec 15, 2023 - 18:20 UTC
Identified
Our engineering team has identified the problem, linking it to an error in Google Cloud's disk operations—our cloud infrastructure provider. Collaborative efforts are underway with the Google team to address and resolve the issue promptly.
Posted Dec 15, 2023 - 18:02 UTC
Investigating
We are currently investigating this issue
Posted Dec 15, 2023 - 14:56 UTC
This incident affected: API and Dashboard portal.