Support chat widget not working

Incident Report for Alpine IQ

Resolved

Our 3rd party system has resolved the issue on their end and our support chat widget should be fully functional at this time.
Posted Jan 05, 2026 - 15:18 UTC

Monitoring

A fix has been implemented on their end and we are seeing improvement with access for our team members.
We are continuing to monitor the issue.

Thank you for your patience!
Posted Jan 05, 2026 - 14:50 UTC

Identified

Our 3rd party provider for the support chat widget is currently having issues on their end.
We are monitoring the issue on their end, and hoping for a resolution soon.
Posted Jan 05, 2026 - 14:43 UTC
This incident affected: Support Chat Widget.