App Fails to Load on First Launch

Incident Report for Alpine IQ

Resolved

This issue has been resolved.

If you are still having issues, please make sure you or your customer has downloaded any app updates if available.
If you are on the most current version number, please contact support via the chat widget in your account and provide them details of the issue and the app version you have downloaded currently.
Posted Sep 10, 2025 - 16:06 UTC

Monitoring

Our Engineering team has implemented a fix and will be submitting updates to both the Apple App Store and Google Play Store for the affected apps to ensure a smoother experience moving forward. Please note that app store approvals can take up to 1–3 days as long as there are no rejections during the review process.
Posted Sep 05, 2025 - 20:13 UTC

Identified

The issue has been identified, and our engineers are currently working on a solution.

This issue only affects app versions v5.2.96 - v5.2.129.
Any apps v5.2.130 or newer should be working as expected.
Posted Sep 04, 2025 - 19:57 UTC
This incident affected: AIQ Native Apps.