Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited
Incident Report for Alpine IQ
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2024 - 18:22 UTC
Identified
We've pinpointed the issue and are actively working on a solution. We appreciate your patience as we work to address this matter promptly. If you have any further concerns or questions, please feel free to reach out.
Posted Jan 03, 2024 - 15:57 UTC
Investigating
We are currently investigating this issue.
Posted Jan 03, 2024 - 14:45 UTC
This incident affected: API and Dashboard portal.