Incident
Incident Report for Alpine IQ
Resolved
This incident has been resolved
Posted Apr 30, 2024 - 13:58 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Apr 30, 2024 - 12:46 UTC
Investigating
We are currently investigating an incident. As a result, creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted and native app functionality is also limited.
Posted Apr 30, 2024 - 12:13 UTC
This incident affected: API and Dashboard portal.