Upstream DNS servers experiencing issues
Incident Report for Alpine IQ
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 18:46 UTC
Monitoring
Upstream provider has resolved the issue.
Posted Mar 14, 2024 - 17:51 UTC
Identified
Upstream provider has identified the problem and is working on a fix.
https://www.opensrsstatus.com/incidents/6g8tw5y9h27c
Posted Mar 14, 2024 - 16:33 UTC
Investigating
DNS servers that client domains rely on are currently experiencing issues. A small subset of customers who performed a domain refresh last night may be temporarily affected. We're currently monitoring the upstream issue for updates: https://www.opensrsstatus.com/incidents/6g8tw5y9h27c
Posted Mar 14, 2024 - 16:31 UTC
This incident affected: API.