Creating and editing campaigns, audiences, and user settings and CSV export functionality is temporarily unavailable. Campaign messaging is also currently halted
Incident Report for Alpine IQ
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 18:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2023 - 15:32 UTC
This incident affected: API and Dashboard portal.